Финансовые расчеты в Excel


Рис. 5.24. Панель функции ОТБР



Рис. 5.24. Панель функции ОТБР



Рис. 5.24. Панель функции ОТБР
Предположим, первый аргумент нашей функции - это число 123,123. А вот что мы получим, если в качестве второго аргумента поочередно используем такие значения:
- -2 - результатом вычислений будет 100,000;
- 0 (или не указано) - результатом вычислений будет 123,000;
- 2 - результатом вычислений будет 123,120.

Расчет суммы премии

На данном этапе расчет производится с использованием логических функций ЕСЛИ. Первая формула в ячейке АА2 (рис. 5.25) создается по принципу: если служащий проработал менее года (значение ячейки Z2 сравнивается со значением ячейки U4), то премия равна произведению значения оклада, указанного в ячейке Е2, на коэффициент, внесенный в ячейку V4. Таким образом, в ячейке АА2 используется формула, приведенная ниже:
=ЕСЛИ($Z2Так как коэффициент в ячейке V4 отсутствует, то есть равен нулю, то и размер премии равен нулю.

Аналогичные формулы введены в ячейки АВ2, АС2 и AD2:
=ЕСЛИ($Z2=ECЛM($Z2=ECЛИ($Z2Но формула в ячейке АЕ2 несколько от них отличается:
=ЕСЛИ($Z2>=$U$8;$E2*$V$8;0)

Если количество проработанных лет больше либо равно количеству лет, указанному в ячейке U8, то размер оклада умножается на коэффициент, указанный в ячейке V8.








Начало  Назад  Вперед



Книжный магазин