Финансовые расчеты в Excel

Железобетонные безнапорные раструбные трубы.

Рис. 5.3. Панель функции СЧЕТЕСЛИ



Рис. 5.3. Панель функции СЧЕТЕСЛИ



Рис. 5.3. Панель функции СЧЕТЕСЛИ
Название отдела можно внести непосредственно во второй аргумент функции СЧЕТЕСЛИ, как показано на рис. 5.3. Но значительно проще вместо текста поместить туда ссылку на ячейку G2, в которой таковой находится. Для заполнения ячеек Н2:Н4 формулами, выполните следующие действия:
1. Выделите диапазон ячеек Н2:Н4.
2. Вызовите посредством мастера функций панель функции СЧЕТЕСЛИ.
3. Поместите курсор в поле Диапазон и мышью выделите на рабочем листе ячейки А2:А11.
4. Нажмите функциональную клавишу [F4] для создания абсолютной ссылки на диапазон ячеек.
5. Перейдите в поле Условие и щелкните мышью на ячейке G2.
6. Нажмите комбинацию клавиш [Ctrl+Enter].

В результате этих действий в ячейке Н2 будет создана формула
=СЧЕТЕСЛИ($A$2:$A$11;G2)

Подобные формулы появятся также в ячейках НЗ и Н4, но во втором их аргументе будут указаны соответственно адреса ячеек G3 и G4.









Начало  Назад  Вперед



Книжный магазин