Финансовые расчеты в Excel


Рис. 5.6. Рабочий лист с формулами перерасчета



Рис. 5.6. Рабочий лист с формулами перерасчета



Рис. 5.6. Рабочий лист с формулами перерасчета
Если оклады в столбце F, полученные в результате вычислений, нас устраивают, можно произвести замену прежних их значений новыми. Для этого необходимо скопировать содержимое диапазона F2:F11 и, поместив табличный курсор в ячейку Е2, вызвать диалоговое окно Специальная вставка. В области Вставить этого окна нужно активизировать переключатель Значение, а затем нажать кнопку ОК.

Данный метод довольно прост и часто применяется на практике.

Использование коэффициентов

Еще один метод расчета новых окладов заключается в том, что размер оклада каждого сотрудника с помощью определенного коэффициента "привязывается" к зарплате ведущего специалиста (например, директора или начальника отдела). Допустим, оклад начальника отдела реализации составляет 1400 руб. Новая зарплата начальников других отделов определяется умножением их прежних окладов на некоторый заранее установленный коэффициент. А заработная плата сотрудников этих отделов вычисляется путем умножения оклада их начальника на заданный коэффициент. Такой алгоритм расчета окладов показан на рис. 5.7.

Для применения данной методики в наш рабочий лист нужно внести некоторые изменения. В ячейку G3 введите сумму прежнего оклада начальника отдела реализации (1400), а в ячейку G4 - коэффициент, на который увеличиваются все оклады. Будущий оклад начальника отдела реализации (то есть оклад после повышения) будет вычисляться в ячейке G5 по формуле
=ОКРУГЛ(G3*(1+G4);0)

Как вы понимаете, здесь прежний оклад умножается на индекс повышения и округляется до рублей.








Начало  Назад  Вперед



Книжный магазин