Финансовые расчеты в Excel



              

Рис. 8.2. Таблица для расчета налога на дивиденды



Рис. 8.2. Таблица для расчета налога на дивиденды



Рис. 8.2. Таблица для расчета налога на дивиденды
В ячейке D2 выполняется расчет величины прибыли, подлежащей распределению:
=А2-С2

В ячейке F2 определяется размер дохода в виде дивидендов, приходящегося на каждую акцию:
=D2/E2

В ячейке Н2 рассчитывается сумма дивидендов, начисленных акционеру за все находящиеся у него акции. Здесь размер дивидендов на акцию умножается на количество акций:
=ОКРУГЛ(F2*G2;2)

Ячейка 12 предназначена для вычисления суммы налога на доход акционера в виде дивидендов (в ней определяется произведение дохода, полученного в виде дивидендов, на ставку налогообложения, равную 30%):
=ОКРУГЛ(Н2*30%;0)

В ячейке J2 производится расчет величины налога на прибыль, уплаченного организацией:
=ОКРУГЛ(Н2*В2;0)

Формула в ячейке К2 вычисляет величину налога, принятую к зачету:
=ЕСЛИ(J2Здесь производится сравнение суммы уплаченного организацией налога на прибыль, относящейся к части прибыли, которая распределена в виде дивидендов акционеру, и суммы налога на доход акционера. Если первая сумма меньше, то в зачет ничего не принимается. В противном случае берется сумма, подлежащая уплате налогоплательщиком.

В ячейке L2 производится расчет суммы налога, удерживаемого с начисленной суммы дивидендов:
=EСЛИ(K2=0;I2-J2;0)

В случае, если сумма налога, уплаченная организацией, меньше суммы налога на доход в виде дивидендов (то есть в зачет ничего не принимается), определяется разница, удерживаемая с акционера. И наконец, в ячейке М2 определяется сумма дивидендов к выплате:
=H2-L2







Содержание  Назад  Вперед