Финансовые расчеты в Excel


Глава 8. Учет и налогообложение доходов физических лиц


    Глава 8. Учет и налогообложение доходов физических лиц
    Учет и налогообложение доходов физических лиц Доходы физических лиц Налоговые вычеты Налог по основному месту работы Учет дохода и расчет налога за год по месту работы Учет всех доходов Декларация...
    Доходы физических лиц
    Доходы физических лиц С точки зрения налогообложения (а точнее, для определения ставки начогооб-ложения) доходы нужно разделить на: - полученные в РФ физическими лицами, которые являются налоговым...
    В виде материальной выгоды
    В виде материальной выгоды Доходом в виде материальной выгоды считается: - материальная выгода, полученная в результате экономии на процентах за пользование налогоплательщиком заемными (кредитными...
    Рис. 8.1. Таблица с примерами для расчета суммы материальной выгоды по договорам займа
    Рис. 8.1. Таблица с примерами для расчета суммы материальной выгоды по договорам займа ПРИМЕЧАНИЕ Если в году 366 дней, то это изменение следует внести в формулу. Если заем валютный, то достаточно...
    По договорам страхования и негосударственного...
    По договорам страхования и негосударственного пенсионного обеспечения Проанализируем схему налогообложения доходов, полученных по договорам страхования и договорам негосударственного пенсионного о...
    Рис. 8.2. Таблица для расчета налога на дивиденды
    Рис. 8.2. Таблица для расчета налога на дивиденды В ячейке D2 выполняется расчет величины прибыли, подлежащей распределению: =А2-С2 В ячейке F2 определяется размер дохода в виде дивидендов, приход...
    От продажи имущества
    От продажи имущества К таким доходам можно отнести все доходы (выручку) полученные от продажи: - жилых домов, квартир, дач, садовых домиков или земельных участков; - иного имущества, находящегося...
    Налоговые вычеты
    Налоговые вычеты Налоговые вычеты можно разделить на четыре категории: социальные, имущественные, профессиональные и стандартные....
    Социальные налоговые вычеты
    Социальные налоговые вычеты Социальные налоговые вычеты за налоговый период предоставляются на основании письменного заявления налогоплательщика при подаче им налоговой декларации в соответствующи...
    Рис. 8.3. Социальные налоговые вычеты
    Рис. 8.3. Социальные налоговые вычеты Создадим три таблицы (рис. 8.4), которые производят расчет принимаемых в зачет социальных налоговых вычетов (и, соответственно, уменьшения налоговой базы) в о...
    Рис. 8.4. Таблицы расчета сумм...
    Рис. 8.4. Таблицы расчета сумм социальных налоговых вычетов, уменьшающих налоговую базу (с числовыми данными)...
    Рис. 8.5. Таблицы расчета сумм...
    Рис. 8.5. Таблицы расчета сумм социальных налоговых вычетов, уменьшающих налоговую базу (с формулами) В ячейке G3 определяется налоговая база с учетом социального вычета на благотворительные цели:...
    Имущественные налоговые вычеты
    Имущественные налоговые вычеты Имущественные налоговые вычеты распространяются на две статьи доходов: - от реализации недвижимости и имущества; - от реализации ценных бумаг. Налогоплательщик имеет...
    Рис. 8.6. Схема имущественного...
    Рис. 8.6. Схема имущественного налогового вычета от продажи жилых домов, квартир, дач, садовых домиков или земельных участков...
    Рис. 8.7. Таблицы расчета имущественного налогового вычета (числовые данные)
    Рис. 8.7. Таблицы расчета имущественного налогового вычета (числовые данные)...
    Рис. 8.8. Таблицы расчета имущественного налогового вычета (формулы)
    Рис. 8.8. Таблицы расчета имущественного налогового вычета (формулы) В ячейке G4 производится вычисление суммы имущественного налогового вычета: =ЕСЛИ(Е4>5;В4;ЕСЛИ(F4=0;ЕСЛИ(В4ЕСЛИ(Р4ЕСЛИ(В4Данная...
    Профессиональные налоговые вычеты
    Профессиональные налоговые вычеты На профессиональные налоговые вычеты имеют право следующие категории налогоплательщиков: - физические лица, осуществляющие предпринимательскую деятельность без об...
    Стандартные налоговые вычеты
    Стандартные налоговые вычеты Существуют следующие стандартные налоговые вычеты: - В размере 3000 руб. за каждый месяц налогового периода. - В размере 500 руб. за каждый месяц налогового периода. -...
    Налог по основному месту работы
    Налог по основному месту работы Для расчета налога, удерживаемого по ставке 13%, необходимо знать следующее: 1. Имеет ли право налогоплательщик пользоваться в данной организации стандартными налог...
    Учет стандартных вычетов
    Учет стандартных вычетов Таблица, выполняющая расчет подоходного налога по основному месту работы с учетом стандартных вычетов, представлена на рис. 8.9. В ней можно выделить восемь блоков: 1. Обл...
    Рис. 8.9.Таблица расчета налога с учетом стандартных налоговых вычетов
    Рис. 8.9.Таблица расчета налога с учетом стандартных налоговых вычетов ПРИМЕР Работу таблицы рассмотрим на примере, приведенном в Методике. Сотруднице организации, не состоящей в зарегистрированно...
    Рис. 8.10. Формулы расчета налога по месту работы с учетом стандартных вычетов
    Рис. 8.10. Формулы расчета налога по месту работы с учетом стандартных вычетов Ячейка В15 "Сумма стандартного налогового вычета (Г)" содержит аналогичную формулу, которая проверяет ячейку В8 на пр...
    Расчеты для одного работника за год
    Расчеты для одного работника за год Созданная выше таблица обладает следующим недостатком. Чтобы после расчета налога, удерживаемого с одного сотрудника за первый месяц, рассчитать налог за второй...
    Рис. 8.11. Таблица расчета сумм...
    Рис. 8.11. Таблица расчета сумм стандартного налогового вычета и ежемесячного налога на одного работника за год В первом случае налоговый вычет учитывается только за первые 6 месяцев и составляет...
    Модуль расчета налога по основному месту работы
    Модуль расчета налога по основному месту работы С целью минимизации созданной таблицы предполагаем, что нам необходимо определить только сумму удерживаемого налога. Поэтому расчет суммы к выплате,...
    Рис. 8.12. Вертикально ориентированный модуль расчета налога
    Рис. 8.12. Вертикально ориентированный модуль расчета налога В ячейке В13 находится следующая формула: =ЕСЛИ(В6="Н";0;ЕСЛИ(В7="С";ЕСЛИ(В2+В12>20000; ЕСЛИ(ЕСЛИ(В8="Ч";3000*В5;0)+ЕСЛИ(В8="Г";500*В5;...
    Рис. 8.13. Горизонтально ориентированный модуль расчета налога
    Рис. 8.13. Горизонтально ориентированный модуль расчета налога...
    Основное место работы
    Основное место работы Создадим более удобную для расчетов горизонтально ориентированную таблицу, которая производит учет доходов по одному месту работы и расчет удерживаемого налога (рис. 8.14). О...
    Рис. 8.14. Таблица учета доходов и расчета налога за год с учетом стандартных налоговых вычетов
    Рис. 8.14. Таблица учета доходов и расчета налога за год с учетом стандартных налоговых вычетов Таблица ввода создается путем копирования области А6:А11 таблицы расчета налога (рис. 9.18). Данные...
    Работа по совместительству
    Работа по совместительству Предположим, что кроме основного места работы налогоплательщик трудился еще по совместительству в двух организациях. На местах выплаты заработной платы удерживался налог...
    Рис. 8.15. Таблица для расчета...
    Рис. 8.15. Таблица для расчета налога и стандартных вычетов при заполнении декларации в случае получения доходов в нескольких местах Ниже основной таблицы, в области А24:Е26, расположим таблицу, к...
    Учет всех доходов
    Учет всех доходов Предположим, что налогоплательщик имел в течение года все виды доходов: получал зарплату на основном месте работы и по совместительству, получал дивиденды, строил дом, привлекая...
    Рис. 8.16. Таблица учета всех доходов
    Рис. 8.16. Таблица учета всех доходов Формула в ячейке ВЗ определяет совокупный доход, полученный от всех видов деятельности: =СУММ(С3:J3) Предполагаем, что документально подтвержденные расходы им...
    Формулы массива
    Формулы массива Массив - это множество ячеек, содержимое которых обрабатывается как единое целое. Такие ячейки могут указываться как именованный диапазон. Формула массива - это формула, оперирующа...
    Определение дохода за месяц
    Определение дохода за месяц Для определения ежемесячной суммы дохода от всех видов деятельности используем комбинацию функций СУММ, ЕСЛИ и МЕСЯЦ. Рассмотрим формулу в ячейке С14: {=СУММ(ЕСЛИ(МЕСЯЦ...
    Декларация о доходах
    Декларация о доходах Если вы получаете лишь зарплату на одном месте работы, ничего не продаете из имущества и не получаете каких-либо вознаграждений или материальной помощи, то по окончании календ...
    Состав электронной модели декларации
    Состав электронной модели декларации Для построения электронной модели декларации воспользуемся созданными в этой главе таблицами, несколько видоизменив их. В рабочей книге с именем Декларация буд...
    Последовательность заполнения декларации
    Последовательность заполнения декларации В зависимости от типа дохода в процессе заполнения декларации можно выделить три этапа: - отражение доходов, облагаемых по ставке 13%; - отражение доходов,...
    Рис. 8.17. Последовательность заполнения декларации
    Рис. 8.17. Последовательность заполнения декларации Данные из Приложений А, Б, В, Г, Д, И и К попадают в лист Лист02 декларации. На основании уже вычисленных сумм доходов и вычетов определяется на...
    Ввод данных в декларацию
    Ввод данных в декларацию Приложение И В Приложении И указываются доходы, облагаемые налогом по ставке 35%. Таблица расчета находится в области А142:Е147. Поясним ее работу на следующем примере. Пр...
    Рис. 8.18. Таблицы c Приложениями И и К
    Рис. 8.18. Таблицы c Приложениями И и К Если сумма налога, принятая к зачету, меньше вычисленной, то удерживаемая сумма налога определяется как разность между вычисленной и принятой к зачету сумма...
    Рис. 8.19. Таблицы с Приложениями Б и В
    Рис. 8.19. Таблицы с Приложениями Б и В Сумма доходов попадает в ячейку В23 из рабочего листа Доходы: =Доходы!E11 В ячейке С23 будет такая формула: =Доходы!L11 Если предприниматель не в состоянии...
    Рис. 8.20. Таблица с расчетом сумм доходов, частично не подлежащих налогообложению
    Рис. 8.20. Таблица с расчетом сумм доходов, частично не подлежащих налогообложению Рассмотрим работу таблицы, расположенной в области АЗО:СЗЗ. В столбец А вводится наименование источника дохода, а...
    Рис. 8.21. Таблица с расчетом имущественных налоговых вычетов при продаже имущества
    Рис. 8.21. Таблица с расчетом имущественных налоговых вычетов при продаже имущества Расчет предоставляемых имущественных налоговых вычетов при продаже имущества в Приложении Г производится в табли...
    Рис. 8.22. Таблица с расчетом...
    Рис. 8.22. Таблица с расчетом расходов, связанных с доходами в виде авторских вознаграждений и по договорам гражданско-правового характера Сумма дохода в ячейке D67 берется из таблицы доходов на л...
    Рис. 8.23. Таблица с расчетом суммы дохода для начисления стандартного налогового вычета
    Рис. 8.23. Таблица с расчетом суммы дохода для начисления стандартного налогового вычета Таблица для данного приложения показана на рис. 8.23; она находится в области A114:D128. Данные по столбцу...
    Рис. 8.24. Таблица с Приложением Е
    Рис. 8.24. Таблица с Приложением Е Таблица Приложения Е находится в области A77:D112 рабочего листа и состоит из нескольких частей (таблиц). Строка 79 является справочной. Формула в ячейке А79 осн...
    Рис. 8.25. Панель функции ГПР
    Рис. 8.25. Панель функции ГПР Функция ГПР ищет значение в верхней строке таблицы или массива значений и возвращает значение, находящееся в том же столбце заданной строки таблицы или массива. Функц...
    Рис. 8.26. Таблица Приложения А с числовыми данными и формулами
    Рис. 8.26. Таблица Приложения А с числовыми данными и формулами Описываемое приложение занимает область A1:D11. Общая сумма полученного дохода формируется в области С4:С10, где находятся ссылки на...
    Рис. 8.27. Второй лист декларации с итоговыми расчетами и формулами
    Рис. 8.27. Второй лист декларации с итоговыми расчетами и формулами Рабочий лист Лист02 декларации состоит из пяти блоков: - определения налоговой базы и налогов по доходам, облагаемым по ставке 1...
    Рис. 8.28. Таблица Приложения З с числовыми данными и формулами
    Рис. 8.28. Таблица Приложения З с числовыми данными и формулами В ячейках D139 и D140 находятся формулы, которые переносят сумму расходов (процентов) на следующий год: =D132+D135-D137 =D133+D136-D...
    Резюме
    Резюме Изложенный в данной главе материал поможет налогоплательщику правильно учитывать свои доходы, более точно и оптимально рассчитывать начисляемые налоги, а также пригодится при заполнении дек...








Начало